Degraded performance on main hosting
Incident Report for AMS Bulk sms Console v2
Resolved
Issues on the server have been resolved. If you continue to experience any issues with the service, please do not hesitate to contact our live support for assistance.
Posted Jul 05, 2022 - 22:17 UTC
Investigating
Our main bulk sms hosting is currently experiencing intermittent service interruption. Users on this server (V2) may experience service degradation as a result. We are investigating the root cause of this interruption. We will provide updates as more details are made available.
Posted Jul 05, 2022 - 21:06 UTC
This incident affected: Front Administrative Portal.