Downtime on one of our service providers
Incident Report for AMS Bulk sms Console v2
Resolved
This incident has been resolved
Posted Aug 31, 2021 - 16:46 UTC
Investigating
Issue seems to be persisting. Text message delivery rates via the service provider is poor
Posted Jul 31, 2021 - 06:33 UTC
Monitoring
A fix has been implemented by our service providers and we are monitoring the results
Posted Jul 28, 2021 - 07:49 UTC
Investigating
One of our service providers seems to be having issues with bulk text campaign sending. They have been alerted and we are monitoring this issue. We have switched to a more stable route to ensure that texts are delivered
Posted Jul 26, 2021 - 18:57 UTC
This incident affected: Bulk SMS API, Service Provider Integration, and Text delivery.