Issue with uploading contacts beginning with 059 to the phone book
Incident Report for AMS Bulk sms Console v2
Postmortem

The issue has been resolved

Posted Jul 07, 2021 - 19:09 UTC

Resolved
We have noticed an issue with uploading contacts that begin with 059 to the phonebook. Upon testing, we noticed that this bug that not affect text delivery. Texts sent to numbers beginning with 059 would be sent successfully.
Posted Jul 11, 2021 - 18:20 UTC