Downtime on v1 integration service provider
Incident Report for AMS Bulk sms Console v2
Resolved
This incident has been resolved from our service provider
Posted Oct 19, 2021 - 17:59 UTC
Identified
The issue has been identified and a fix has been implemented. We are monitoring this internally before deploying to clients
Posted Oct 18, 2021 - 17:49 UTC
Investigating
We are currently investigating an issue with our service provider for v1. This would not influence text message as we have switched clients who were on that specific service provider to a backup
Posted Oct 18, 2021 - 17:39 UTC
This incident affected: Service Provider Integration.