Number starting with 059 being marked as invalid
Incident Report for AMS Bulk sms Console v2
Resolved
This incident has been resolved
Posted Sep 01, 2021 - 14:22 UTC
Identified
We have noticed a problem with numbers that start with 059 being marked as invalid on the bulk sms console.
This bug has been identified and would be resolved in the next system update.
Posted Sep 01, 2021 - 09:36 UTC
This incident affected: Front Administrative Portal, Bulk SMS API, and Text delivery.