Delivery Issues for Vodafone networks
Incident Report for AMS Bulk sms Console v2
Resolved
This incident has been resolved.
Posted Apr 09, 2022 - 09:31 UTC
Investigating
We have observed delivery degradation issues affecting local traffic to (Vodafone Ghana) in Ghana. We are currently investigating the issue with the telco and hope it would be resolved soon.
Posted Apr 08, 2022 - 14:46 UTC
This incident affected: Bulk SMS API, Service Provider Integration, and Text delivery.