Delivery degradation with SMS integration (Route 1)
Incident Report for AMS Bulk sms Console v2
Resolved
This incident has been resolved.
Posted Dec 05, 2022 - 19:45 UTC
Monitoring
A fix has been implemented. We are monitoring to ensure that there are no issues.
Posted Dec 05, 2022 - 19:22 UTC
Investigating
We are experiencing connectivity issues with one of our service providers affecting all telcos. (Route 1) Our service provider is already investigating the issue and are working in order to resolve it at the earliest
Posted Dec 05, 2022 - 16:27 UTC
This incident affected: Bulk SMS API, Service Provider Integration, and Text delivery.