Top up options on v3 not working
Incident Report for AMS Bulk sms Console v2
Resolved
This has been resolved. Payment can now be made on v3
Posted Apr 19, 2022 - 14:07 UTC
Investigating
We are currently investigating an issue with top up payments on the version 3 bulk sms console. This affects purchasing units via paystack, flutterwave and even offline. We have provided alternative (manual) payments options and would revert once the issue is solved
Posted Apr 15, 2022 - 22:14 UTC
This incident affected: Front Administrative Portal.