Issue with Scheduling messages on v2
Incident Report for AMS Bulk sms Console v2
Identified
The scheduling feature on v2 has been sunset. To schedule sms, please use the v3 application.
Posted Jul 02, 2022 - 12:22 UTC
Investigating
It has come to our notice that some users do not receive their messages when the schedule feature is used. The technical team is currently looking into this feature and would revert as soon as we have some information. As a preventive measure, the schedule feature has been removed from every users menu options.
Posted Nov 15, 2021 - 08:17 UTC
This incident affects: Text delivery.