Downtime on v2
Incident Report for AMS Bulk sms Console v2
Resolved
The issue has been resolved. Apologies for the inconvenience caused
Posted May 24, 2022 - 11:02 UTC
Investigating
We are currently experiencing a downtime with the version 2 console.
The frontend and API cannot be accessed.
The team is working around the clock to resolve the issue.
Posted May 24, 2022 - 10:03 UTC
This incident affected: Front Administrative Portal and Bulk SMS API.