Downtime on Web console
Incident Report for AMS Bulk sms Console v2
Resolved
The issue has been resolved. Users can log in successfully now
Posted Jul 07, 2021 - 19:13 UTC
Update
The issue has been resolved. Users can log in successfully now
Posted Jul 07, 2021 - 19:12 UTC
Update
Our technical team is still investigating the issue and trying to resolve the bug. New users can sign up and send sms. Existing users are currently affected by the downtime. Our reps are available to send texts on your behalf. Existing users can also create a new sms account and send their bulk sms campaigns.
Posted Jul 07, 2021 - 18:14 UTC
Investigating
Unfortunately we had to make an impromptu update to the bulk sms console to solve an issue with a bug preventing some numbers from being added to a user's contact list. This update seems to have caused an issue with being able to log into the bulk sms console. We are working hard to resolve this issue. In the mean time, our team is available to send texts on behalf of client's free of charge, till we resolve this issue.
Posted Jul 07, 2021 - 16:57 UTC
This incident affected: Front Administrative Portal, Bulk SMS API, and Service Provider Integration.