Slow webpage load on backup hosting
Incident Report for AMS Bulk sms Console v2
Resolved
Issues have been resolved. If you continue to experience any issues with the service, please do not hesitate to contact our live support for assistance
Posted Jul 06, 2022 - 08:48 UTC
Identified
We are observing some latency on our backup hosting server located in Amsterdam. We are in talks with the service provider to understand what is happening but this should not influence text messaging in any way. We will provide updates as they're made available.
Posted Jul 05, 2022 - 20:20 UTC
This incident affected: Front Administrative Portal.