Downtime with service provider
Incident Report for AMS Bulk sms Console v2
Postmortem

The issue was permanently solved at 7pm on 28th June.

We have taken steps to ensure that this does not happen again and would work with integrating with more service providers

Posted Jun 28, 2022 - 21:02 UTC

Resolved
There was a downtime as a result of a failure on our part to resolve a technical issue with our service provider. The issue was resolved within minutes of the downtime, however we had to switch to our backup integration to ensure that text messages are still disseminated. We are monitoring the integration for delivery and consistency issues
Posted Jun 27, 2022 - 20:00 UTC