Downtime on Text Scheduling module
Incident Report for AMS Bulk sms Console v2
Resolved
This incident has been resolved.
Posted Sep 02, 2021 - 09:05 UTC
Monitoring
A fix has been implemented. We are reviewing to notice if there are any changes
Posted Sep 01, 2021 - 15:14 UTC
Identified
The team has deployed a resolution to this issue. However it seems that scheduled messages are being duplicated. We would be monitoring this development
Posted Jul 07, 2021 - 19:34 UTC
Update
We are still attempting to identify the cause of this issue. Some users have full functionality to be schedules texts. Others receive their schedule messages at the wrong dates and time. Other users never receive their schedule texts. As a precaution, we have turned the scheduled feature off. Messages that are scheduled would automatically be sent instantly. While we deeply apologise for the inconvenience, we recommend users to get in touch with our support team via the chat, if they would want to schedule an sms. Our technical team continues to look into the issue
Posted Apr 16, 2021 - 12:47 UTC
Investigating
Our message scheduling tool on the administrative frontend seems to be buggy for some users. Texts that are marked as scheduled are rather delivered to users instantly. The technical team is investigating this bug
Posted Apr 14, 2021 - 12:53 UTC
This incident affected: Front Administrative Portal.