Difficulty in accessing allmediaghsms.com
Incident Report for AMS Bulk sms Console v2
Resolved
This issue has been resolved
Posted Jul 11, 2022 - 14:45 UTC
Identified
We are noticing issues with accessing the documentation website and v2 from allmediaghsms.com
This seems do be a domain issue and we are working with our hosting providers to restore this as soon as possible
Posted Jul 11, 2022 - 14:05 UTC
This incident affected: Front Administrative Portal.