Downtime on Contact upload functionality
Incident Report for AMS Bulk sms Console v2
Resolved
After a period of monitoring, we are glad to say that the incident is resolved
Posted Aug 30, 2021 - 12:18 UTC
Monitoring
A fix has been implemented and we are monitoring the results
Posted Aug 30, 2021 - 10:48 UTC
Investigating
We are currently investigating an issue with uploading contacts unto the phonebook via csv.
Posted Aug 29, 2021 - 20:36 UTC
This incident affected: Front Administrative Portal.