Instability on the bulk sms console
Incident Report for AMS Bulk sms Console v2
Resolved
This incident has been resolved.
Posted Oct 16, 2021 - 18:59 UTC
Monitoring
The issue has been identified and a fix has been implemented. We are currently testing and monitoring to ensure that this does not occur again
Posted Oct 15, 2021 - 10:55 UTC
Investigating
We are currently experiencing a major outage on the bulk sms system. Our technical team is aware of this and is looking into fixing this issue. This issue is not affecting clients using the API. If you need to send sms urgently, kindly contact the chat, the team would be ready to assist you
Posted Oct 14, 2021 - 20:17 UTC
This incident affected: Front Administrative Portal and Text delivery.