Downtime on Contact upload functionality
Incident Report for AMS Bulk sms Console v2
Resolved
The issue has been resolved permanently.
Posted Aug 31, 2021 - 16:45 UTC
Monitoring
The issue has been identified and we are taking steps to ensure that the issue does not occur again
Posted Aug 31, 2021 - 08:16 UTC
Investigating
We are currently investigating an issue with some clients unable to upload contacts into their phone.
The technical team would be investigating this shortly
Posted Aug 30, 2021 - 21:50 UTC
This incident affected: Front Administrative Portal.